Issues processing Tezos transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 09:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 23:32 PST
Update
Root cause is identified and we are working on the fix.
Posted Dec 06, 2021 - 10:28 PST
Identified
The issue has been identified and our engineering team is working on a fix.
Posted Dec 06, 2021 - 07:27 PST
This incident affected: Digital Assets (Tezos).