Delays in Processing Deposits and Withdrawals

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 04:39 PST

Update

New deposits and withdrawals are processing normally. We are now working through a backlog of previously delayed transactions to ensure all are confirmed.
Posted Dec 23, 2025 - 03:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2025 - 02:11 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 23, 2025 - 01:40 PST

Update

Withdrawals are successful on-chain, however, BitGo UI status updates and confirmations are currently delayed.
Posted Dec 23, 2025 - 01:09 PST

Investigating

We are currently investigating this issue.
Posted Dec 23, 2025 - 00:49 PST
This incident affected: Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain, EOS Tokens, Polkadot, Solana, NEAR, Doge, Polygon, Cardano, Binance Coin (BNB), Injective, Telegram Open Network, Avalanche P-chain, Atom, SUI, Optimism, SEI, Arbitrum, TON, Casper, TAO, Aptos, Berachain, Flow, Canton, Monad).