Issue processing ZEC transactions / Outage
Incident Report for BitGo
Resolved
Our engineering team has implemented the hotfix and resolved the issue. All the operations are back to normal.
Posted Aug 24, 2021 - 22:37 PDT
Identified
Our engineering team has identified the root cause of the issue. Our Engineering team is working on the solution and preparing the hotfix for the root cause of the problem.
Posted Aug 24, 2021 - 22:03 PDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 21:55 PDT
Investigating
We are aware of an issue regarding a delay in processing the ZEC transactions on our platform. Our engineering team is actively investigating this issue.
Posted Aug 24, 2021 - 21:11 PDT
This incident affected: Digital Assets (ZCash).