Delay in processing transactions on EVM-compatible chains.

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 16:32 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2025 - 15:51 PST

Update

We are continuing to work on a fix for this issue. All coins are functional except SEIEVM.
Posted Dec 26, 2025 - 15:09 PST

Update

We are continuing to work on a fix for this issue. Except ETH and SEIEVM, all coins are functional.
Posted Dec 26, 2025 - 14:12 PST

Identified

We have identified the fix and are implementing it across our systems. Service is beginning to resume on most impacted chains. We will continue to provide updates as we make further progress.
Posted Dec 26, 2025 - 12:16 PST

Update

We’ve identified the issue and are working on a fix.
Posted Dec 26, 2025 - 08:12 PST

Update

List of impacted chains:-
Ethereum (ETH), Binance Smart Chain (BNB), Polygon (MATIC), Arbitrum (ARBETH), Optimism (OPETH), Celo (CELO), Berachain, Coredao, Oasys, Wemix, Songbird, Flare, XDC, Monad, Somnia, WorldChain, Sonieum, Plasma (XPL), Flow (FLOW), KavaEVM (KAVAEVM), Plume (PLUME), Hyperliquid EVM (HYPEEVM), Ape Chain, Credit Coin, Story (IP), Zero Gravity (0G), Baseeth, Linea (LineaEth), Sonic, SEIEVM, KAIA, IRYS
Posted Dec 26, 2025 - 06:28 PST

Investigating

We are currently investigating this issue.
Posted Dec 26, 2025 - 05:11 PST
This incident affected: Digital Assets (Ethereum, Celo, Polygon, Binance Coin (BNB), Avalanche P-chain, Optimism, Arbitrum, Berachain, Flow, Monad).