Delay in Processing SOL Transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 19:12 PST

Update

We have identified a fix and are catching up with transaction processing
Posted Nov 26, 2024 - 18:52 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 18:50 PST

Investigating

We are currently investigating this issue.
Posted Nov 26, 2024 - 16:58 PST
This incident affected: Digital Assets (Solana).