Unable to load specific wallets in app.bitgo.com. Unable to load Trading Account.
Incident Report for BitGo
Resolved
The incident has been resolved and we'll keep monitoring.
Posted Aug 02, 2022 - 13:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 11:53 PDT
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 11:14 PDT
This incident affected: Wallets.