Intermittent issue accessing BitGo web UI and Trade Services are non-operational

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Jan 22, 2023 - 19:32 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2023 - 18:37 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2023 - 15:43 PST
This incident affected: Wallets, Trade, and Trade API.