We are facing issues in syncing with the Ton network
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 03:17 PST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 22:57 PST
This incident affected: Digital Assets (TON).