Delay in processing deposits and withdrawal

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 23:19 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 16, 2026 - 23:07 PST

Monitoring

We are investigating on the issue
Affected Coins
Aptos,algorand,coredao,celestia,plasma,Zero gravity(0G),Kaia
Posted Feb 16, 2026 - 23:05 PST
This incident affected: Digital Assets (Algorand, Aptos).