ETH indexer behind chainhead
Incident Report for BitGo
Resolved
This incident has been resolved. The indexer is now operating as expected and wallet functions have returned to their expected operational state.
Posted Feb 24, 2021 - 05:43 PST
Investigating
We are currently investigating our ETH indexer operating behind chainhead. Our engineers are actively working on resolving the issue and we will be sure to provide updates as they are made. This is causing all ETH transactions not to be broadcast until resolved. This will also affect wallet and address generations as well as token forwarding.
Posted Feb 24, 2021 - 05:24 PST
This incident affected: Digital Assets (Ethereum).