ETH Indexer Transaction Saving Issues - All ETH Services Down

Incident Report for BitGo

Resolved

Our engineering team has resolved the issue and all the ETH operations are back to normal.
Posted Aug 19, 2021 - 22:38 PDT

Update

Hotfix implementation was successful. All the ETH indexers are running at the full state and backfilling. All the transactions should be confirmed shortly.
Posted Aug 19, 2021 - 22:33 PDT

Monitoring

A hotfix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 21:52 PDT

Update

Our Engineering team is working on the solution and preparing the hotfix for the root cause of the problem.
Posted Aug 19, 2021 - 21:25 PDT

Update

Our engineering team has identified the root cause of the issue.
Posted Aug 19, 2021 - 18:54 PDT

Identified

Our engineering team is actively investigating the root cause of the issue and continually making progress in the investigation.
Posted Aug 19, 2021 - 16:37 PDT

Update

We are continuing to investigate this issue.
Posted Aug 19, 2021 - 16:18 PDT

Investigating

We are currently investigating this issue.
Posted Aug 19, 2021 - 16:13 PDT
This incident affected: Digital Assets (Ethereum).