Issue processing XRP transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 17:46 PST

Investigating

We are currently investigating this issue.
Posted Dec 07, 2023 - 17:33 PST
This incident affected: Digital Assets (Ripple).