Delay in processing deposits and withdrawals for Somnia

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 23:55 PDT

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 23:54 PDT

Investigating

delay in processing deposits and withdrawals for Somnia
Posted Oct 03, 2025 - 23:08 PDT
This incident affected: Digital Assets (Solana).