HBAR send transactions are not processing nominally
Incident Report for BitGo
Resolved
Our Engineering team has implemented the hotfix and resolved the issue.
Posted Oct 12, 2021 - 20:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2021 - 09:29 PDT
Identified
The issue has been identified and fix is being implemented.
Posted Oct 12, 2021 - 08:01 PDT
Investigating
We are currently investigating the issue of HBAR sends unable to process nominally.
Posted Oct 12, 2021 - 01:36 PDT
This incident affected: Digital Assets (Hedera Hashgraph).