Issue processing XRP transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 16:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 15:53 PDT
Investigating
We are aware of an issue regarding the processing of XRP transactions. Our engineering team is actively investigating this issue.
Posted Oct 08, 2021 - 15:33 PDT
This incident affected: Wallets and Digital Assets (Ripple).