Issues logging into test environment (app.bitgo-test.com)
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted May 08, 2023 - 10:05 PDT
Update
We are continuing to monitor for any further issues.
Posted May 08, 2023 - 08:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2023 - 08:34 PDT
Investigating
We are currently investigating this issue.
Posted May 08, 2023 - 08:04 PDT
This incident affected: Testnet.