Potential delay of transactions appearing in UI
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 09:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 14:11 PST
Investigating
We are aware of an issue where some transactions are delayed appearance in UI. Our engineering team is currently investigating this issue. Meanwhile please generate wallet report to confirm the receipt of the transaction.
Posted Dec 15, 2022 - 13:10 PST
This incident affected: Wallets.