Issue processing Canton Tokens Withdrawals

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 02:39 PDT

Update

Withdrawals for Canton tokens are currently affected. Digital Asset (canton network) team is actively investigating and working on a resolution.
Posted Jun 05, 2026 - 01:17 PDT

Investigating

Withdrawals for Canton tokens are currently affected. Canton foundation is actively investigating and working on a resolution.
Posted Jun 05, 2026 - 00:44 PDT
This incident affected: API, Wallets and Digital Assets (Canton).