Agoric Hard Fork Upgrade in Progress
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 20:53 PDT
Identified
Agoric hard-fork block height has been reached. Our nodes are currently upgrading, at which point, transactions will resume.
Posted Apr 02, 2024 - 17:22 PDT