Issue creating wallets in Prod and Test environment with Coincover key backup service
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 07:32 PDT
Investigating
We are aware of an issue creating wallets in Production and Test environments with selecting the Coincover key backup service. Our engineering team is actively investigating this issue.
Posted Sep 06, 2022 - 15:48 PDT
This incident affected: Wallets.