Withdrawal option on top is not working in React (Prod and Test). Clicking on Withdraw under the respective coins work.
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 09:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 07:24 PST
Identified
The issue has been identified and team is working on a fix.
Posted Nov 23, 2022 - 07:12 PST
This incident affected: API, Wallets, and Testnet.