Blockchain confirmed transactions for EOS are not updating with correct status in BitGo wallets due to notification indexer worker slowdown
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 18:19 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 17:27 PDT
Investigating
We are aware of an issue regarding an incorrect status for the EOS transaction in wallets which are already confirmed on the blockchain. The issue is occurred due to notification indexer worker is a slowdown. Our engineering team is actively investigating this issue.

This issue is not making any interruptions to send and receive the EOS transaction in wallets. The send and receive funds are reflecting in the wallet balance.
Posted Sep 30, 2021 - 16:52 PDT
This incident affected: Wallets and Digital Assets (EOS).