Custodial Wallet Whitelist Issue

Incident Report for BitGo

Resolved

The change causing this issue has been reverted, and new whitelist addresses are no longer affected.

We are currently identifying whitelist entries impacted during the affected period and working to correct them.
Posted Aug 10, 2026 - 12:45 PDT

Identified

We are investigating an issue affecting custodial wallet whitelist entries created after approximately 1:48 AM PT today (08/10). Affected entries may not function as expected when initiating transactions.

We have identified the cause and are reverting the related change to prevent new whitelist entries from being affected. We are also working to automatically correct impacted entries created during this period.

We will provide an update as remediation progresses.
Posted Aug 10, 2026 - 12:32 PDT
This incident affected: Platform.