Cosmoshub (ATOM) Mainnet Outage Due to Protocol Upgrade
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 17:44 PDT
Investigating
The mainnet Cosmoshub (ATOM) is halted right now after issues with the latest protocol upgrade. This is a network wide outage. No ETA on a fix at this time. https://x.com/cosmoshub/status/1798452843290206267
Posted Jun 05, 2024 - 14:36 PDT
This incident affected: Digital Assets (Atom).