Issues with STX withdrawals
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 10:13 PDT
Investigating
You will encounter an error message stating "Invalid transaction type to build" when initiating STX withdrawals. We are currently investigating the issue.
Posted Aug 06, 2024 - 01:29 PDT
This incident affected: Digital Assets (Stacks).