Algorand (ALGO) and Bitcoin Cash Wallet Creation known Error
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 20:16 PDT
Update
The ability to create Algorand wallets has been restored, We are still working on Bitcoin Cash wallet creation
Posted Jun 03, 2021 - 18:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 18:32 PDT
Investigating
We are aware of an issue impacting client's ability to create ALGO and BCH wallets. Our team is actively working on a fix for this.
Posted Jun 03, 2021 - 18:14 PDT
This incident affected: API, Wallets and Digital Assets (Bitcoin Cash, Algorand).