Delays with crediting Trading Wallets with deposits
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 02:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 00:20 PDT
Investigating
We are currently investigating delays crediting Trading Wallets with received deposits. This is currently affecting deposits of ETH, ERC20 tokens, and ETC coins.

Any received uncredited deposits are safe. We encourage customers to hold on future deposits until this issue is resolved.
Posted Apr 03, 2023 - 13:13 PDT
This incident affected: Trade.