Issue processing Solana withdrawals

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 21, 2023 - 01:39 PST

Investigating

This only affects withdrawals, deposits are not affected
Posted Dec 21, 2023 - 01:03 PST
This incident affected: Digital Assets (Solana).