Webhook notifications are not being triggered
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 04:56 PDT
Monitoring
Webhook notifications should now be processing successfully. Our engineering team is looking into rebroadcasting any missed notifications due to our downtime.
Posted Aug 29, 2023 - 15:07 PDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2023 - 13:00 PDT
This incident affected: Wallets.