Issue in processing ETH transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 13:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2021 - 13:13 PDT
Investigating
We are aware of an issue regarding a delay in processing the ETH transactions due to the indexer slowdown. Our engineering team is actively investigating this issue.
Posted Nov 04, 2021 - 12:28 PDT
This incident affected: Wallets and Digital Assets (Ethereum).