Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 06:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 09, 2025 - 15:17 PST
Scheduled
Canton Mainnet will go through a major upgrade on Wednesday, December 10th, starting at 9 am EST (1400 UTC)
- Mainnet will pause and go offline at the start of the major upgrade - Mainnet may remain down up to 6 hours - This major upgrade with downtime is to adopt CIP-0089 - Validators will upgrade 0.4.23 -> 0.5.1
Impact: - Users will experience the following disruptions: Wallet creation, initialization, 1 step enablement, transactions (deposits and withdrawals) will not be processed as soon as the upgrade begins - BitGo will block all Canton related activities 30 mins prior to upgrade start to prevent any issues.
Actionable for Clients: No action required
Posted Dec 09, 2025 - 14:24 PST
This scheduled maintenance affected: Digital Assets (Canton).