Delayed processing of transactions for V1 Bitcoin wallets

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Aug 30, 2024 - 08:19 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 30, 2024 - 08:19 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2024 - 23:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2024 - 23:20 PDT

Investigating

We are currently investigating this issue.
Posted Aug 27, 2024 - 14:31 PDT
This incident affected: Digital Assets (Bitcoin (V1)).