BitGo Login Page Error
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 11:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2024 - 21:02 PDT
Monitoring
If you receive this error when accessing your BitGo account: {"pageProps":{"email":null,"isEmailVerified":null,"referrer":"/enterprises/{Ent_ID}/assets"},"__N_SSP":true}

To resolve this issue, please follow below steps:
a. Clear your browser cache.
b. Close and reopen your browser.
c. Try logging in again.

Please reach out to support@bitgo.com if you run into any issues
Posted Oct 13, 2024 - 17:32 PDT
This incident affected: Platform.