Site Wide Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 19:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 19:14 PDT
Identified
Our team has been made aware of a script that was ran which is causing degraded performance across our entire platform. Our ENG teams are actively working to action this. You may notice your account running slower than normal.
Posted Jun 10, 2021 - 17:34 PDT
This incident affected: API and Wallets.