Intermittent 5xx errors on BitGo platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 15:08 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2024 - 12:10 PST
This incident affected: Platform.