Berachain (BERA) – Deposits and withdrawals paused due to network halt

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 10:30 PST

Update

We are currently unable to process deposits and withdrawals for BERA. This is due to a network upgrade on the Berachain protocol (https://x.com/berachain/status/1985288599152042101), which necessitates a temporary pause in transactional flows to ensure the security and integrity of user assets.

What this means for you:

- You cannot deposit BERA into your account at this time.
- You cannot withdraw BERA from your account at this time.
- Trading (buying/selling) of BERA is also unavailable.

We will post updates as soon as we have more clarity on the timeline.
Posted Nov 03, 2025 - 10:41 PST

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 08:38 PST
This incident affected: Digital Assets (Berachain).