Delay processing TON transactions; Issue with TON Network
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 08:18 PDT
Update
We are currently investigating this issue with TON foundation, but it appears the TON network has been having issues producing blocks. Please refer here for more information: https://x.com/ToncoinStatus/status/1828846421149397376
Posted Aug 28, 2024 - 12:20 PDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2024 - 03:16 PDT
This incident affected: Digital Assets (Telegram Open Network).