Coins balance unavailable on the Web UI
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 27, 2021 - 23:44 PDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2021 - 21:45 PDT
Investigating
Our team has been made aware of an issue related to the balance unavailable for coins. We are currently investigating this issue.
Posted Jun 27, 2021 - 21:45 PDT