Unable to perform withdrawals
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 19:08 PST
Monitoring
We have pushed the hotfix and currently monitoring the platform performance.
Posted Jan 17, 2023 - 18:46 PST
Investigating
We are currently looking into the issue on our platform withdrawals.
Platform Error: Cannot read properties of null (reading wallets)

We apologize for the inconvenience caused.
Posted Jan 17, 2023 - 17:50 PST
This incident affected: Wallets and Trade.