Issues while accessing Monad wallets and processing its transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 09:10 PST

Investigating

Issues accessing Monad wallets and processing Monad transactions
Posted Dec 16, 2025 - 07:07 PST
This incident affected: API and Wallets.