Intermittent delay in processing TON deposits and withdrawals

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 04:18 PDT

Identified

We are currently seeing intermittent delay in TON deposits and withdrawals processing due to an upstream issue affecting TON nodes. The TON Foundation is currently working on a fix, and our team is actively monitoring the situation and awaiting further updates from them. We will provide another update as soon as more information is available.
Posted Apr 21, 2026 - 21:39 PDT

Investigating

We're currently experiencing network-wide issues affecting the TON blockchain. As a result, transaction processing may be delayed. Our team is monitoring the situation and will provide updates as more information becomes available.
Posted Apr 21, 2026 - 11:34 PDT
This incident affected: API, Wallets, Platform and Digital Assets (TON).