Unable to create XRP wallet on BitGo platform

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 16:09 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 13:19 PDT

Investigating

We are aware of the issue where clients are unable to create XRP wallets on the BitGo platform. Our engineering team is actively looking into the issue.
Posted Oct 13, 2021 - 11:18 PDT