Issue accessing BitGo platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 09:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 09:15 PST
Investigating
We are currently investigating this issue. Our platform is experiencing networking issues.
Posted Feb 03, 2023 - 08:46 PST
This incident affected: API, Wallets, Trade, Trade API, and Reporting.