Delay in processing Transactions affecting multiple coins

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 07:11 PDT

Update

We are continuing to process confirmations for older withdrawal transactions that were impacted by the issue. Confirmations for older transactions have now been successfully processed for SOL, TRX, XRP, SUI, NEAR, and DOT. We are continuing remediation for the remaining affected chains.
Posted Aug 21, 2026 - 05:46 PDT

Update

We have identified the issue affecting transaction confirmations for previously submitted withdrawals across account-based chains and are actively working to resolve it. New withdrawal transactions are processing and confirming normally.
Posted Aug 21, 2026 - 04:58 PDT

Investigating

We are currently investigating this issue.
Posted Aug 21, 2026 - 04:07 PDT
This incident affected: API, Wallets, Platform and Digital Assets (Ethereum, Ripple, Stellar, Algorand, EOS, Tron, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain, EOS Tokens, Polkadot, Solana, NEAR, Polygon, Cardano, Binance Coin (BNB), Injective, Telegram Open Network, Avalanche P-chain, Atom, SUI, Optimism, SEI, Arbitrum, TON, Casper, TAO, Aptos, Berachain, Flow, Canton, Monad).