XRP Outage
Incident Report for BitGo
Resolved
Our XRP service is running normally again.
Posted Jul 03, 2020 - 11:27 PDT
Identified
The issue has been identified and our teams are working on implementing a fix.
Posted Jul 03, 2020 - 10:25 PDT
Investigating
Our XRP processing is currently down at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Jul 03, 2020 - 10:10 PDT
This incident affected: Digital Assets (Ripple).