Failures in Downloading Transfer Details Reports
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 15:08 PST
Update
Transfer Details reports are fixed for v2 wallets. We're still working on resolving download issues for reports containing v1 wallets.
Posted Mar 06, 2024 - 08:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 15:42 PST
This incident affected: Reporting.