Delay processing TAO transactions

Incident Report for BitGo

Resolved

This incident has been resolved.
Posted May 22, 2025 - 12:31 PDT

Update

The Opentensor Foundation is continuing to work on a fix. We will share further updates as they become available.
Posted May 22, 2025 - 08:22 PDT

Update

There is an ongoing issue on the Bittensor (TAO) network. The Opentensor Foundation is actively working on a fix. We will provide further updates as they become available.
Posted May 21, 2025 - 20:40 PDT

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 20:39 PDT

Investigating

We are currently investigating this issue.
Posted May 21, 2025 - 20:39 PDT
This incident affected: Digital Assets (TAO).