BitGo platform throwing Invalid ZEC Addresses error
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 16:22 PDT
Identified
The issue has been identified. We have created the fix and currently implementing it.
Posted Oct 07, 2021 - 12:38 PDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 10:56 PDT
Investigating
We are aware that BitGo platform is showing error 'Invalid Address' on zec addresses even though they are valid on chain. Our engineering team is actively looking into the issue.m
Posted Oct 07, 2021 - 09:57 PDT
This incident affected: Digital Assets (ZCash).