Due to a halt in Solana mainnet network, Solana transactions cannot be initiated
Incident Report for BitGo
Resolved
Solana network has resumed block production
Posted Feb 06, 2024 - 07:19 PST
Investigating
Solana mainnet network has been halted, thus at the moment Solana transactions cannot be initiated
Posted Feb 06, 2024 - 02:35 PST
This incident affected: Digital Assets (Solana).