XRP processing slowdown
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 09:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 08:04 PST
Investigating
We are currently investigating the issue.
Posted Dec 21, 2021 - 06:13 PST
This incident affected: Digital Assets (Ripple).